Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #51733
    Whirlibird
    Whirlibird
    Survivalist
    member10

    Test

    #51737
    Whirlibird
    Whirlibird
    Survivalist
    member10

    Interesting, can put up a new thread here but not in the news section.
    Repeated attempts, only came up with duplicate post eventually.
    Any clues??

    #51744
    Profile photo of GeorgiaSaint
    GeorgiaSaint
    Veteran
    member9

    Not sure about this particular question (or at least the answer to it), but I’ve found the Forum to be acting squirrely in multiple ways lately. Just as I got back on my computer a few minutes ago, I got an email that tells me a new post was put up in the “US drops largest non-nuclear bomb in Afghanistan after Green Beret killed” thread at 3:44 pm by LT, apparently in response to Freedom’s earlier post from this morning. Yet there’s nothing after Freedom’s post except the response I just posted a few minutes ago.

    Also, I’ve created responses to several posts over the past week, only to click the “Submit” button and have them evaporate into cyberspace, never to be seen again. That actually has happened when I’ve successfully created and posted a response, notice a typo or decide to make a minor modification, open it back up to edit it, and then try to post the edited version – POOF!

    One other issue I’ve got is the fact that they’re using a non-secure web site. I really wish they’d switch to something that provides at least a bit more security (not that anything’s guaranteed on the internet), using an https site. But oh well…. This place seems to be going the way of the Saloon, very sadly.

    GS
    "Ye hear of wars in far countries, and you say that there will soon be great wars in far countries, but ye know not the hearts of men in your own land."

    #51751
    Profile photo of GeorgiaSaint
    GeorgiaSaint
    Veteran
    member9

    WB – I just had it happen again. I added another post above, and it just disappeared altogether. It originally posted properly, but then on purpose I edited it, waited to make sure it showed up on the Forum in its edited fashion, and then went back in and edited it again – and again, POOF! And the “Recent Replies” section over on the right side has also deleted reference to the disappearing post – it’s as if nothing was ever there, even though both the post WAS there, as well as the reference to it in the “Recent Replies” list.

    Sumpin ain’t werkin rite. It ain’t just you.

    GS
    "Ye hear of wars in far countries, and you say that there will soon be great wars in far countries, but ye know not the hearts of men in your own land."

    #51754
    Whirlibird
    Whirlibird
    Survivalist
    member10

    Will keep trying to post it, glad it ain’t just me.

    #51756
    Profile photo of L Tecolote
    L Tecolote
    Survivalist
    member8

    WB, GS, I had a response to Freedom’s post of 04/21/2017 at 1.28 pm, attempted a minor edit for punctuation, et, voilá!, it disappeared. At that time, I had errands to run, so could not stay to recreate from faulty old memory. It also happened once before, but I let it slide, thinking it a one-of-a-kind, or my mistake.

    Cry, "Treason!"

    #51760
    Profile photo of L Tecolote
    L Tecolote
    Survivalist
    member8

    I wrote a second response to Freedom, posted, noticed an error, edited, reposted, only to find that not only did it not register, but that I was bumped back from page 3, to page 1 (!)

    Note to self: Get it right the first time — NO EDITS!

    Cry, "Treason!"

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.